Contact us


All times are UTC - 8 hours



Post new topic Reply to topic  [ 2 posts ] 
Author Message
Offline Profile  


Joined: Mon Feb 03, 2014 8:58 am
Posts: 1
Hi.

I have upgraded from SAW 2.3 to 5.0 and now the client does not work anymore. Here is what I do:
- Start the client
- Connect to the server
- Select the repository

The project tree does not populate and I get this output:
Connecting to server...
Completed
Logging in ...
Completed
Selecting repository...
Completed

After a few seconds I get an "out of memory" popup window. I need to kill the client using the windows task manager.

This happens only for old users (from 2.3), not for users created in 5.0 and not for the admin user.

Any help is very appreciated.

Kind regards
Rainer Langlitz
Kiehm Datenmanagement GmbH


Offline Profile  


Joined: Tue Mar 08, 2005 12:23 am
Posts: 1315
Hi Rainer,

>> This happens only for old users (from 2.3), not for users created in 5.0 and not for the admin user.

SAW 5.0 is our newest released version. Could you please ask your users to uninstall the old version and then install v5.0?

If the problem persists, feel free to contact us.

Regards,

_________________
Catherine Sea
Dynamsoft Support Team
Follow us@Twitter, Facebook


Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ]  Moderators: Robert, Catherine


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
cron
Copyright © 2016 Dynamsoft | All Rights Reserved
dynamic designed by Dynamsoft team