Dynamsoft Forums
http://forums.dynamsoft.com/

Eclipse 3.7 now fully supported by SCM Anywhere Hosted
http://forums.dynamsoft.com/eclipse-3-7-now-fully-supported-by-scm-anywhere-hosted-t11442.html
Page 1 of 1

Author:  Catherine [ Wed Dec 14, 2011 9:11 pm ]
Post subject:  Eclipse 3.7 now fully supported by SCM Anywhere Hosted

Dynamsoft SCM Anywhere Hosted Eclipse plug-in now fully supports Eclipse release 3.7.x.

Installation:

> If you already installed the SCM Anywhere Hosted Eclipse Plug-in, please follow the steps below:
1. Uninstall the SCM Anywhere Hosted Plug-in from Eclipse.
2. Follow the below steps to install the latest plug-in.

> If you haven't install the plug-in yet, please follow the steps below:
1. Download the installation package from http://www.dynamsoft.com/download/Suppo ... pse3.7.zip
2. Open Eclipse. On the Help menu, click Install New Software.
3. In the Install dialog box, click Add button.
4. In the Add Repository dialog box, click Archive button and then choose the installation package you just downloaded.
5. In the Search Results dialog, choose the features to install and click Next.
6. Please read the license agreement of Dynamsoft SCM Anywhere Hosted Feature carefully, then select "I accept the terms in the license agreement."
7. Verify the feature information in the Feature Verification dialog and click Install.
8. Restart the Eclipse IDE for the changes to take effect.

How to enable the plug-in.

Please refer to http://www.dynamsoft.com/help/SCM%20Hos ... Plugin.htm
Please feel free to let me know if you have any questions or feedbacks.

Page 1 of 1 All times are UTC - 8 hours
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/