Contact us


All times are UTC - 8 hours



   [ 2 posts ] 
Author Message
   


Joined: Tue Sep 02, 2008 3:17 am
Posts: 1
Hi,

I am trying to import a VSS database into SAW Standalone Trial edition repository with the provided VSS Import Tool.
My problem is, after the import, some project versions do not run chronologically, e.g. version 1 has date 2008/10/8, version 2 - 2005/3/9. I ran the analyze ss utility to repair the vss database, but that didn't help. Also, I get multiple errors reading "Item "$/XX.cpp" doesn't exist", but I'm pretty sure the history of those files is OK in VSS, that is, I am able to open each history item for the file.

One more problem is that, on certain projects, SAW does not show any differences between project versions in 'View Project by History Version'.

Are these problems with the VSS database, and what could I do to fix them? I am really thinking about replacing VSS with SAW, and I know project differences is a 'bonus' option in SAW compared to VSS, but I think it's a cool one and would like to have it for my projects histories.

Thanks!

Iavor


   


Joined: Tue Mar 08, 2005 12:23 am
Posts: 1315
It seems your VSS Database is corrupted. Which version of VSS are you using? Please upgrade your VSS to the latest version and then run the Analyze tool to see if the issue can be solved.

Also, is it possible you send your VSS database to us so we can pinpoint the issue for you?

Thanks.


Display posts from previous:  Sort by  
   [ 2 posts ] 


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
cron
Copyright © 2016 Dynamsoft | All Rights Reserved
dynamic designed by Dynamsoft team
Fatal: Not able to open ./cache/data_global.php